Qomo Linux

  • 状态 已分派
  • 完成百分比
    100%
  • 任务类型 功能建议
  • 模块 系统安装
  • 指派到
    文龙
  • 操作系统 i686
  • 严重性
  • 优先级
  • 报告版本 0.7
  • 延期到版本 0.8
  • 延期到日期 未决定
  • 投票 4
  • 不公开的
属于项目: Qomo Linux
任务打开人: 文龙 - 2010年06月21日
最后修改人: 文龙 - 2010年08月10日

FS#47 - 默认使用grub2作为引导程序

Bug简介

默认将grub2作为引导程序,支持中文,开机画面,背景图片.

请编辑此行,并做一个简短说明

附加信息

请编辑此行,加入一些附加信息

请描述一下Bug重现的步骤:

  1. 第一步,...
  2. 第二步,...
  3. 第三步,...
loverf commented on 2010年07月25日 08:24:29, Sun

好。

loverf commented on 2010年07月25日 08:24:39, Sun

好。

commented on 2010年08月16日 00:40:50, Mon

如何解决这个问题呢?

yetist commented on 2010年08月18日 05:55:21, Wed

接下来要发布的iso会默认使用grub2做引导,如果你自己想提前使用的话,请安装grub2这个包。

余陈勇 commented on 2011年04月03日 15:53:08, Sun

Error Type: yum.Errors.RepoError
Error Value: Cannot retrieve repository metadata (repomd.xml) for repository: DT60SP3_Repository. Please verify its path and try again

File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 2289, in ?
  main()
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 2286, in main
  backend.dispatcher(sys.argv[1:])
File : /usr/lib/python2.4/site-packages/packagekit/backend.py, line 600, in dispatcher
  self.dispatch_command(args[0], args[1:])
File : /usr/lib/python2.4/site-packages/packagekit/backend.py, line 504, in dispatch_command
  self.get_distro_upgrades()
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1684, in get_distro_upgrades
  pkgs = self.yumbase.pkgSack.returnNewestByName(name='preupgrade')
File : /usr/lib/python2.4/site-packages/yum/__init__.py, line 598, in <lambda>
  pkgSack = property(fget=lambda self: self._getSacks(),
File : /usr/lib/python2.4/site-packages/yum/__init__.py, line 434, in _getSacks
  self.repos.populateSack(which=repos)
File : /usr/lib/python2.4/site-packages/yum/repos.py, line 251, in populateSack
  sack.populate(repo, mdtype, callback, cacheonly)
File : /usr/lib/python2.4/site-packages/yum/yumRepo.py, line 160, in populate
  if self._check_db_version(repo, mydbtype):
File : /usr/lib/python2.4/site-packages/yum/yumRepo.py, line 217, in _check_db_version
  return repo._check_db_version(mdtype)
File : /usr/lib/python2.4/site-packages/yum/yumRepo.py, line 1111, in _check_db_version
  repoXML = self.repoXML
File : /usr/lib/python2.4/site-packages/yum/yumRepo.py, line 1270, in <lambda>
  repoXML = property(fget=lambda self: self._getRepoXML(),
File : /usr/lib/python2.4/site-packages/yum/yumRepo.py, line 1266, in _getRepoXML
  raise Errors.RepoError, msg

载入...

Available keyboard shortcuts

Task List

Task Details

Add/Edit Task

TODO:complete the list
for accesskey usage different shortcuts on Windows, Mac, Linux .., currently shown for Firefox