Qomo Linux

  • 状态 调研中
  • 完成百分比
    100%
  • 任务类型 缺陷报告
  • 模块 yum仓库
  • 指派到
    hudson
  • 操作系统 All
  • 严重性
  • 优先级 普通
  • 报告版本 3.1.0
  • 延期到版本 未决定
  • 延期到日期 未决定
  • 投票
  • 不公开的
属于项目: Qomo Linux
任务打开人: asdfgh - 2012年04月23日
最后修改人: 孙志刚 - 2012年04月23日

FS#674 - 仓库中qsopcast太老

Bug简介

仓库中的qsopcast太老,一些频道无法播放。

附加信息

可以正常播放大部分频道,但mpeg-ts格式的频道可以加载到100%却无法打开播放器(点击按钮播放器不弹出,终端也不报错)。卸载仓库中版本并安装新版本qsopcast(附件中的RPM包)后正常。

请描述一下Bug重现的步骤:

  1. 第一步,从仓库中安装qsopcast
  2. 第二步,打开qsopcast,播放CCTV-1正常,但播放CCTV-10(mpeg-ts格式)会遇到加载完成播放器却打不开的问题
  3. 第三步,卸载仓库中的qsopcast以及sp-sc并安装新版本qsopcast,一切正常
Project Manager
孙志刚 commented on 2012年04月23日 05:21:05, Mon

很好,开源就是需要这样,大家解决问题,共享给大家。测试通过如果合理我们会加入源中!

Project Manager
孙志刚 commented on 2012年04月23日 05:27:41, Mon

我看了你的描述,不知道能否在老版本的基础上直接升级?毕竟大家最常用的还是直接yum升级,如果能直接升级就完美了!

asdfgh commented on 2012年04月24日 00:21:31, Tue

直接升级没办法测试,那个RPM包又不在源里。
如果你把那个RPM放进软件仓库并移除仓库中的sp-sc包(现在的qsopcast本身自带了sp-sc)估计就可以用yum了。

载入...

Available keyboard shortcuts

Task List

Task Details

Add/Edit Task

TODO:complete the list
for accesskey usage different shortcuts on Windows, Mac, Linux .., currently shown for Firefox